Glossary: Governance, Risk and Compliance
RFC (Request for Comments)
Also written: RFC, RFCs, RFC 9116, RFC 8446, RFC 5246
A numbered IETF document, often a finished internet standard that never changes once published. RFC 9116 defines security.txt and RFC 8446 defines TLS 1.3.