Skip to content

Glossary: Endpoint, Application and Email Security

RFC (Request for Comments)

Also written: RFC 7208, RFC 8301, RFC 8910, RFC 7489

A numbered internet standard. Examples are RFC 7208 (SPF), RFC 9989 (DMARC) and RFC 8910 (captive portal announcement).

Where the book teaches it

Related terms

SPF (Sender Policy Framework)DMARC (Domain-based Message Authentication, Reporting, and Conformance)